Gönderen Konu: SEAGATE 7200.11 Serisi HDD'lerdeki Sorunun DKU-5 Kablo İle Çözümü (EN )  (Okunma sayısı 4967 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

    Çevrimdışı TA5AHO

  • Amatör Telsizci
  • Sitenin Sahibi
  • ***
  • Bu Mesajı : 5
  • İleti: 141
  • İsim Soyisim: A.Hamit ÖTE
Selamlar Arkadaşlar..Seagate Sata Hdd lerde Bir Sabah Pcnizi Açtığınızda Hdd gelen Garip sesler yada Pcnizin boot etmemesi Gibi Durumlarda Yapalıcak Altarnatif Operasyonu Bölüm Bölüm Anlatacağım

Not:Yapacağınız İşlem Kişinin Kendi Sorumluluğundadır Radyoamatörleri Sorumlu tutulamaz!

Operasyonu Ben Uygulayarak Denedim Ölmüş Hdd Hayata Döndü..

Yabacı Bir Siteden Alıntıdır.

Here are the procedure/steps that I used to fix the “famous” Seagate 7200.11 BSY problem, I had a few errors while executing the procedure, and manage to successfully recover the Seagate HDD – Hope the problem and workaround that I use can help other who might faced the same error.

A little introduction of this problem can be found widely on the internet – Google for “Seagate 7200.11 BSY”. There are two types of problem, one is the 0 LBA error where the BIOS still recognize the HDD but with 0MB drive, while the other one is the BSY error, where the HDD stuck in BUSY state (hence BSY) – In this state, the BIOS will not recognize the HDD anymore.

In our case, we have one Seagate ST3500620AS 500GB hit by the BSY error, to make things worst it’s an OEM drive installed in the HP IQ508D TouchSmart PC – so no direct support from Seagate and HP will just replace the HDD with a new one. Unfortunately we need the data from the Seagate HDD, so I started searching the internet for the solution (and yes we have to buy the “faulty” HDD from HP in order to keep and recover the data).


DISCLAIMER: I’m not an expert, I follow guides that I mentioned in this page, and I manage to recover my Seagate 500GB HDD but this does not guarantee it will work for you.

The first guide you will found from google will be the MSFN Forum (Microsoft Software Forum Network) by a member “Gradius2″ (Linklerin Görülmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap) an excellent guide to fix the seagate 7200.11 BSY error.

First I tried using the USB-to-Serial solution but have no luck, I cannot pass the loopback test, maybe something is not right with my settings. So I try another cable suggested from the MSFN forum – The Nokia DKU-5 USB Connectivity Adapter Cable, some suggest the Nokia CA-42 Cable but I couldn’t seems to find it here. So I bought a “third party” DKU-5 cable for RM20 (around USD5.9 / EUR4.1).


Linklerin Görülmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap
Linklerin Görülmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap

Firstly we have to get the right wires for the connection, meaning we have to cut-open the cable.


Resimlerin Görüntülenmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap

From a OpenWrt Forum (Linklerin Görülmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap), although the color are different, but I think the pin number are the same, so I pick the cable for pin 6 (blue) for RX, 7 (white) for TX and 8 (black) for GND – as you can see from the picture above.

Then we attached the connector for the three wires for easy connection to the Seagate, get the square type.
Resimlerin Görüntülenmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap

The final output will be something like this:


Resimlerin Görüntülenmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap

Then I use the SATA power from one of my external drive SATA power to supply power to the Seagate HDD.


Resimlerin Görüntülenmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap

Finally connect everything as in the MSFN Forum guide.


Resimlerin Görüntülenmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap

Feeling lucky, I didn’t do a loopback test, instead I connect it straight to the Seagate, but without removing the seagate PCB board – just to see if I can get some response. and I got this output from the HyperTerminal – showing that the Seagate is indeed in BuSY state:


LED:000000CC FAddr:0024900D

LED:000000CC FAddr:0024900D

LED:000000CC FAddr:0024900D

LED:000000CC FAddr:0024900D
then I switched off everything, and started to remove the Seagate PCB board and insert a piece of paper to cover the HDD Head Contact – if you’re not sure how to do this, you can refer to this another excellent guide (Linklerin Görülmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap). It will look like this once done:



Resimlerin Görüntülenmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap

Switched on everything again, then make the HyperTerminal connection. I do a Ctrl-Z and got the prompt, then enter the “/2″ to go to the Level 2, enter “Z” to send a “spin down the motor” command – This is where I got another message…

F3 T>/2    (hit Enter)

F3 2>Z     (hit Enter)

LED:000000CE FAddr:0027CF31

LED:000000CE FAddr:0027CF31

LED:000000CE FAddr:0027CF31
The message appears every few seconds, and no hope of getting the prompt back. Switched off and on back and re-run the “/2″ and “Z” will produce the same result. It will appear immediately after the “Z” command.

Again, I “google” for the error message, and found this from the the same MSFN forum post#1669 by NainKaigo (Linklerin Görülmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap):

I ran into this same issue. What caused it for me is when the drive was spinning down on my first attempt I lost the terminal connection. Every attempt after that caused the drive to generate the LED:000000CE FAddr:0027CF31 error after entering Z. Not sure what the error means. Maybe that the drive is already stopped?

However, I noticed that just by typing in the Z and not pressing enter would spin the drive down. At that point I just backed spaced the Z out and moved on to the next step. I was able to proceed with out any troubles. I did have to run through the complete process; after my first attempt it was still busy. The error isn’t a show stopper, just a pain in the neck. I was able to get access to all of the data on the drive.

So, I re-run again the procedure, enter the “/2″ and then this time I just type “Z” WITHOUT pressing the ENTER key, and wait… after awhile since nothing appear for about a few minutes, I hit the ENTER key and this output appear..

F3 T>/2     (hit ENTER key)

F3 2>Z      (DO NOT hit the ENTER key)
(wait for a while... then hit the ENTER key)

Spin Down Complete
Elapsed Time 0.144 msecs
F3 2>
Phew… it works ! so next I type the “U” and press ENTER key… I got this:

F3 2>U

Error 1009 DETSEC 00006008
Spin Error
Elapsed Time 27.191 secs
R/W Status 2 R/W Error 84150180
F3 2>U

Error 1009 DETSEC 00006008
Spin Error
Elapsed Time 21.882 secs
R/W Status 2 R/W Error 84150180
a slight panic, refer back to all the guides and found out it was because I missed one step. It was supposedly after the “Z” (spin down) command, we need to carefully remove the piece of paper that cover the HDD Head Contact and CAREFULLY tighten back all the screw of the HDD PCB board. so I did that CAREFULLY – the power still UP, the connection to the HDD still UP, and then I re-type back the “U” and press the ENTER key.

F3 2>U

Spin Up Complete
Elapsed Time 1.927 secs
it works ! afterthat, enter the “/1″ (and press ENTER key) to go back to the level 1, then type “N1″ (and press the ENTER key) to do a S.M.A.R.T. erase, once you got a prompt back after the command “N1″ – switch-off the HDD SATA Power (in my case easier because I use a separate power – so a simple switch off and wait 10 seconds and switch on back), wait for 10 seconds and then Switch-on back the HDD SATA power (the connection to the Seagate is at all time is CONNECTED), then press CTRL-Z to get back the prompt.

F3 2>/1

F3 1>N1

F3 1>
(switch-off the SATA power, wait 10 seconds and switch-on back the SATA power, press CTRL-Z)
Finally at the prompt enter “m0,2,2,,,,,22″, only after you receive the message like below then you can switch off everything. If not you might have missed something please refer back to the MSFN guides.

F3 1>    (the prompt before switch-off)

(after the switch-on)
F3 T>m0,2,2,,,,,22
Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 14, Max Certify Rewrite Retries = 00C8

User Partition Format   4% complete, Zone 00, Pass 00, LBA 00008DED, ErrCode 00000080, Elapsed Time 0 mins 05 secs
User Partition Format Successful - Elapsed Time 0 mins 05 secs       

F3 T>
In my case, everything went smooth and after the message appeared, I then switched-off everything, connect back the Seagate HDD to the external USB enclosure, connect it to the PC – The HDD is back online again.

I hope some of the problem that I faced while fixing the Seagate HDD will help others.

Below are the related links that I refer and might help to fix the Seagate 7200.11 problem:



Linkback: https://www.radyoamatorleri.com/genel+bilgi/seagate+720011+serisi+hddlerdeki+sorunun+dku5+kablo+ile+cozumu+en-t2172.0.html
Linklerin Görülmesine İzin Verilmiyor. Üye Ol ya da Giriş Yap  ta5aho@tracmersin.org


Paylaş facebook Paylaş linkedin Paylaş reddit Paylaş twitter

moved
TAŞINDI: ASELSAN 4700 SERİSİ PROGRAM KABLO ŞEMASI

Başlatan TA3CY

0 Yanıt
2200 Gösterim
Son İleti 27 Mayıs 2014, 09:23:51
Gönderen: TA3CY
xx
MOTOROLA GM-GP SERİSİ İÇİN RIB DEVRESİ

Başlatan TA3AHS

25 Yanıt
24325 Gösterim
Son İleti 12 Şubat 2016, 11:19:28
Gönderen: TA2VW
xx
ASELSAN 4000 SERİSİ ANTENLERİ

Başlatan TA5AKR

5 Yanıt
7860 Gösterim
Son İleti 30 Ağustos 2013, 23:39:00
Gönderen: TA2AWM
xx
Aselsan 4400 ve 4700 serisi program

Başlatan TA7DMS

0 Yanıt
348 Gösterim
Son İleti 03 Ağustos 2017, 16:46:36
Gönderen: TA7DMS
moved
TAŞINDI: ASELSAN TA4700 SERİSİ PROGRAM İHTİYACI

Başlatan TA3CY

0 Yanıt
1961 Gösterim
Son İleti 27 Mayıs 2014, 09:23:05
Gönderen: TA3CY
 


Kullanıcıların aradığı sayfalar:

google